phpBB Forum
 
It is currently Wed Mar 29, 2017 10:02 pm




Post new topic Reply to topic  [ 2 posts ] 
Unknown issue with the server 
Author Message
HH Donor
HH Donor

Joined: Thu Oct 09, 2014 11:31 pm
Posts: 70
STEAM_0:0:50850057
Post Unknown issue with the server
Since the new minor update yesterday, the server seems to have problems with the start of the first round after mapchange, it lags, spams notifications and sometimes plays the boss intro multiple times at once, making it unbareably loud.
On Prison I also experienced that the lag continues into the first seconds of the actual round, which is not a nice thing since the boss is already in your face when you are free of lag.
However after the first round everything runs like normal, can't tell where the problem comes from.


Thu Jun 23, 2016 7:18 pm
Profile E-mail
HH Donor
HH Donor
User avatar

Joined: Sat Jun 29, 2013 9:50 am
Posts: 221
STEAM_0:0:20195851
MCID: Rainbow_477
Post Re: Unknown issue with the server
Hampshire was not the only server with that problem as I played on other FF2 server which had same problem with first round.


Sat Jun 25, 2016 12:59 am
Profile E-mail
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forum/DivisionCore.